Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
We will be releasing version 2026-7 of Emplifi Knowledge. This version includes the following updates:
Upgraded jQuery to version 3.7, resolving a previously flagged security vulnerability in the legacy UI
Added TouchPoint and Locale columns as optional fields in the Learner table/export and VoC report/export, providing better context when viewing or exporting data for external analysis
Fixed an issue where the 'Copy to Clipboard' button in the AI feature response editor turned white on white on mouse-over, making the text unreadable
There will be no downtime associated with this update.