Fixed the Escalation node greeting message not appearing after the agent is connected
Fixed 'Templates menu button' menu not loading all suggestions
Fixed suggestions not inserting to response textarea on Mac OS
Scheduled maintenance for Emplifi Bot has been complete.
Complete
Fixed the Escalation node greeting message not appearing after the agent is connected
Fixed 'Templates menu button' menu not loading all suggestions
Fixed suggestions not inserting to response textarea on Mac OS
Scheduled maintenance for Emplifi Bot has been complete.