Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
Emplifi Bot - Agent Chat widget improvements & Quality of life updates
We will be releasing a new version of Emplifi Bot. This version includes:
Agent Chat Widget - Experience Improvement (Quality of Life update)
The Agent Chat widget user experience (used with webchat and the Emplifi Agent platform) has been updated and improved. The experience now has updated icons to better inform users of what specific actions mean, a resizeable text input field, a dedicated menu button for emoji usage in responses, in addition to a shortcut menu and button for using templated responses, including a fully searchable interface to allow easier access to specific templates.
Updated filtering options in the Bot “Conversations” tab (Quality of Life update)
The filters available within the “Conversations” tab have been updated to align with the channels supported by the Bot platform, removing references to older channels that have been sunsetted or are otherwise no longer available.
Take & Reply Mechanism Interruption (Bug fix)
The Take & Reply mechanism (used within the Emplifi Community product) had been observed behaving inconsistently when routing rules and intents had been activated post-escalation - allowing an interruption of conversations. This fix addresses that issue and removes any potential for conversation interruption post-escalation.
Default hyperlink contrast WCAG compliance (Quality of Life update)
The default text colour contrast for hyperlinks used in webchat experiences has been updated to better align with WCAG standards and further improve accessibility standards.
“Expressions” Menu within Authoring not opening when clicked (Bug Fix)
The “Expressions” menu within the Authoring interface was reported to not be expanding when a user clicked on the text itself (but still expanded when clicking elsewhere on the menu item). This fix addresses that issue and restores the menu behaviour to its proper state.
There will be no planned downtime as part of this maintenance.