Resolved
The incident involving elevated error rates and response times for Emplifi Ratings and Reviews - EU region has been resolved.
We apologize for any inconvenience this may have caused.
Monitoring
A fix has been implemented to resolve the performance degradation of Emplifi Ratings and Reviews - EU Region.
Error rates and response times have returned to normal levels.
We are currently monitoring the system to ensure full stability.
Investigating
We are currently investigating elevated error rates and slower response times affecting Emplifi Ratings and Reviews - EU region
Our engineering team is actively looking into the root cause and working to restore optimal performance.