The issue affecting access to Emplifi Knowledge and Agent Assist has been resolved.
Our preliminary investigation indicates that prolonged requests to a customer-specific Knowledge Engine consumed the available processing capacity within the shared Knowledge user interface, causing it to become unresponsive. Restarting the affected application components restored service, and subsequent monitoring has confirmed normal operation.
The Knowledge Authoring Tool was not affected. We are reviewing additional timeout and workload-isolation safeguards to reduce the risk of recurrence.
Thank you for your patience while we worked to resolve this issue.
Resolved
The issue affecting access to Emplifi Knowledge and Agent Assist has been resolved.
Our preliminary investigation indicates that prolonged requests to a customer-specific Knowledge Engine consumed the available processing capacity within the shared Knowledge user interface, causing it to become unresponsive. Restarting the affected application components restored service, and subsequent monitoring has confirmed normal operation.
The Knowledge Authoring Tool was not affected. We are reviewing additional timeout and workload-isolation safeguards to reduce the risk of recurrence.
Thank you for your patience while we worked to resolve this issue.
Monitoring
The issue affecting access to Emplifi Knowledge and Agent Assist has been mitigated. Services have been restored and are operating normally.
We are monitoring the environment to confirm continued stability. The Knowledge Authoring Tool was not affected.
Thank you for your patience while we worked to restore service.
Investigating
We are investigating an issue affecting the Emplifi Knowledge application. Some customers may be unable to access Knowledge or may encounter errors in Knowledge and Agent Assist.
Our team is actively working to identify the cause. We will provide an update as more information becomes available.
Thank you for your patience while we work to resolve this issue.