We will be releasing version 2026-6 of Emplifi Knowledge. This version includes the following updates:
Introduced Response Summarization in the Standard Interface / Agent Assist. A new optional summarization widget can be configured in the Standard UIs to display a summarized version of the response shown to the user, with configurable placement alongside other widgets.
Resolved database deadlock issues that could prevent Knowledge Bases from loading when multiple Engines are configured for the same region.
New links added to Responses now default to opening in a new window, improving navigation in the Agent Assist UI
Fixed an issue where setting session attributes in the Engine was not being properly retried.
There will be no downtime associated with this update.
Scheduled
We will be releasing version 2026-6 of Emplifi Knowledge. This version includes the following updates:
Introduced Response Summarization in the Standard Interface / Agent Assist. A new optional summarization widget can be configured in the Standard UIs to display a summarized version of the response shown to the user, with configurable placement alongside other widgets.
Resolved database deadlock issues that could prevent Knowledge Bases from loading when multiple Engines are configured for the same region.
New links added to Responses now default to opening in a new window, improving navigation in the Agent Assist UI
Fixed an issue where setting session attributes in the Engine was not being properly retried.
There will be no downtime associated with this update.