Resolved
Meta has confirmed that they have fixed the underlying issue affecting WhatsApp connections.
We apologize for any inconvenience this may have caused.
Monitoring
Our engineering team has implemented a workaround to resolve the issue of expired WhatsApp connections and publishing issues.
The underlying Meta issue remains unresolved, but Meta team is investigating it.
We will continue to monitor the situation.
Monitoring
Our engineering team has implemented a workaround to resolve the issue of expired WhatsApp connections and publishing issues.
The underlying Meta issue remains unresolved, but Meta team is investigating it.
We will continue to monitor the situa
Monitoring
Our engineering team has implemented a workaround to resolve the issue of expired WhatsApp connections and publishing issues.
The underlying Meta issue remains unresolved, but Meta team is investigating it.
We will continue to monitor the situation.
Monitoring
Our engineering team has implemented a workaround to resolve the issue of expired WhatsApp connections and publishing issues.
The underlying Meta issue remains unresolved, but Meta team is investigating it.
We will continue to monitor the situation.
Investigating
Our engineering team has implemented a workaround to resolve the issue of expired WhatsApp connections and publishing issues.
The underlying Meta issue remains unresolved, but Meta team is investigating it.
We will continue to monitor the situation.
Investigating
We are experiencing WhatsApp publishing issues in Community. We have escalated the issue to META Support.
We will provide updates as soon as we have more information from META.