Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
We will be releasing version 2026-5 of Emplifi Knowledge. This version includes the following updates:
Introduced Agent Assist Preview, a new preview feature in the text editor that lets authors see how their responses will appear in Agent Assist before publishing.
Fixed an issue with searching with the Semantic Engine to properly sort results. This fixes some problems that were reported where the wrong Topic was being shown to the user.
The Learner report now properly allows uses to choose a different Start and End date without redirecting back to the Home Screen.
There will be no downtime associated with this update.