Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
We will be releasing version 2026-4 of Emplifi Knowledge. This version includes the following updates:
Fixed Semantic Search breaking when Privileged Areas are configured, ensuring search still functions correctly in Standard UI setups that define privileged content areas.
Resolved an issue where some image URLs were accidentally encoded multiple times. Existing image URLs that were showing as broken should now show correctly.
Corrected response selection in Semantic Search so that when Suggested Topics are found, the engine shows the Suggested Topics Response
Updated clustering-related UX/reporting: the homepage widget is now “View Emerging Topics” (linking to the learner report) and the emerging-topics bubble chart was removed from the performance dashboard report.
Changed the Tenant User List default filter to “All” users (instead of “Enabled”) to reduce confusion where disabled/locked users appeared “missing”.
Reworked the Learner Report design for the new semantic clustering approach to address performance/timeouts when clustering large datasets
There will be no downtime associated with these updates.