Resolved
The incident involving Instagram publishing has now been restored, and posts are once again being published successfully.
We apologize for any inconvenience this may have caused.
Identified
We are continuing to monitor the issue affecting Instagram publishing and are observing improvements in performance.
Currently, we are awaiting further updates from Meta and will provide additional information as it becomes available.
Investigating
META is currently experiencing an API bug that is preventing posts and stories from being published.
We have reported the issue to META. Thank you for your patience and understanding as they work to restore normal service. We will keep you updated as soon as we receive further updates from META.