Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
Emplifi Bot - Visualisations & Quality of Life improvements
We will be releasing a new version of Emplifi Bot. This version includes:
A planned fix to visual display for Quick Reply Responses
We had noted that in some cases the default connector branches for quick reply response default buttons were not displaying unless an edit was saved. We have resolved this issue, with the connector branches for the default buttons displaying correctly from the first point of configuration.
Updates to the Bot Tester context display
We have improved the Bot Tester to ensure the default context of a conversation is populated before a test conversation is started, to improve test annotation accuracy.
Backend preparation to support the upcoming Inline Response Groups release
We have made some changes to the backend of the Bot platform to support the upcoming migration of Response Groups into the “Inline” format - this will allow users to manage and update response groups with greater ease, without the need for navigating to separate menu in the Library Tree (this will not affect the configuration or usage of existing Response Groups).
There will be no planned downtime as part of this maintenance.