The issue affecting TT video publishing stopped occurring at 06:00 CET.
We have not yet received a formal response or root cause analysis from TikTok. We will continue to monitor the situation closely for any signs of recurrence.
We apologize for any inconvenience caused.
Resolved
The issue affecting TT video publishing stopped occurring at 06:00 CET.
We have not yet received a formal response or root cause analysis from TikTok. We will continue to monitor the situation closely for any signs of recurrence.
We apologize for any inconvenience caused.
Identified
We are observing publishing failures for TikTok Video posts.
This has been reported to TikTok for investigation.
We will share any updates as soon as we have them available.