The issue affecting video publishing stopped occurring at 03:00 CET.
We have not yet received a formal response or root cause analysis from META. We will continue to monitor the situation closely for any signs of recurrence.
We apologize for any inconvenience caused.
Resolved
The issue affecting video publishing stopped occurring at 03:00 CET.
We have not yet received a formal response or root cause analysis from META. We will continue to monitor the situation closely for any signs of recurrence.
We apologize for any inconvenience caused.
Monitoring
We have identified the cause of the video publishing issues. This is due to a technical issue on Meta’s side affecting video processing across their platform.
Our team is currently monitoring their progress toward a resolution. We will provide another update as soon as we receive confirmation from Meta that their services are recovering.
Investigating
Investigating - We are observing publishing failures for video posts . The error you will see is "Facebook encountered an issue while uploading your media."
The team is currently investigating the issue and will provide updates as soon as more information is available.