We’re pleased to confirm that the issues affecting Instagram Reels and Stories have been resolved. Video publishing and scheduling are now fully operational. Thank you for your patience while we worked with Meta to get things back on track.
Resolved
We’re pleased to confirm that the issues affecting Instagram Reels and Stories have been resolved. Video publishing and scheduling are now fully operational. Thank you for your patience while we worked with Meta to get things back on track.
Identified
META has identified the issue and is actively working to resolve it.
We appreciate your patience and understanding as they work to restore normal service. We will keep you updated as soon as we receive further updates from META.
Investigating
Meta is currently experiencing an API bug where Reels are being falsely flagged as Carousels, causing failed posts.
Status: Reported to Meta. We are awaiting a fix from their side.