Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
We will be releasing version 2026-2 of Emplifi Knowledge. This version includes the following updates:
Fixed an issue where changes to an attribute’s data type were not displayed correctly after editing
Improved the performance and reliability of creating Advanced Tasks, ensuring faster loading and consistent template data
Upgraded the platform to newer underlying technology versions to improve stability, performance, and long-term support
Improved how query strength is evaluated to ensure helpful query hints are shown only when relevant
Enhanced clustering of unmatched queries to better group semantically similar questions, improving topic creation insights across languages
Fixed an issue where validation errors for embedded content links were shown as empty messages
Enabled pre-filling of name and email fields for Topic Edit requests
Added an internal API to support reliable user validation and synchronization with identity management services
There will be no downtime associated with these updates.