Complete
Maintenance has completed
In progress
Maintenance has started
Scheduled
Emplifi Bot - Simple Intent Engine, Updated guidance text, “Save Transcript” setting options
We will be releasing a new version of Emplifi Bot. This version includes:
Simple Intent Engine
The Simple Intent Engine is a new AI-powered intent handler, designed to support intent detection and conversation routing via AI.
What it does
Uses an AI embedding model to convert user utterances into numeric representations (embeddings)
Matches customer messages to the correct configured intent profiles
Routes conversations to the appropriate configured actions
Key points
Powers advanced intelligence via AI for intent detection and routing
Only executes actions explicitly configured by the user
Easily activated via a single click, removing manual configuration steps
Updated guidance text
We have added further improvements to guidance text for response actions within the authoring canvas, to further simplify the configuration interface for users.
“Save Transcript” setting options
We have added a control on the “Save Transcript” action to allow users to configure whether they wish to include system event messages (e.g. Agent connected/disconnected events, escalation notifications, Agents rang etc) in their transcripts or instead to just include the messages shared between the end user and the Bot.
There will be no planned downtime as part of this maintenance.