Scheduled Maintenance on Emplifi Knowledge
Complete·Under maintenance·Jan 29, 10:00 AM - 11:00 AM
Fri, Jan 30, 2026, 02:55 PM
(16 hours ago)
·
Affected components
Knowledge
Updates

Complete

Maintenance has completed

Fri, Jan 30, 2026, 02:55 PM

In progress

Maintenance has started

Thu, Jan 29, 2026, 10:00 AM(1 day earlier)

Scheduled

We will be releasing version 2026-1 of Emplifi Knowledge. This version includes the following updates:

  • Converted the Topic Listing report into a downloadable utility in the Authoring tool

  • Added the ability to generate temporary shareable links for topic responses

  • Introduced optional query hints in the Standard UI to help users ask better questions

  • Added a new Collapsible Section response component with improved search and bookmark support

  • Implemented automatic cleanup of expired API keys

  • Removed the character limit from survey comment fields

  • Resolved the creation of Touchpoints with invalid characters in their names

There will be no downtime associated with these updates.

Fri, Jan 16, 2026, 05:07 PM(1 week earlier)
Powered by