Monitoring
We are continuing to monitor the Meta platform incident closely and coordinate with relevant parties. We'll provide updates as soon as possible. Thank you for your patience.
Investigating
Meta is currently experiencing difficulties affecting functionality across Facebook, Instagram, Threads, and WhatsApp; including Publishing, Analytics, and Community. These issues began to surface at approximately 15:40 CEST on June 12.
Our engineering team is actively investigating and coordinating with META to confirm the root cause and assess the impact.