Resolved
The incident has now been resolved. Our engineering team implemented a fix for the device detection issue. All missing respondents have also been restored successfully.
We appreciate your patience while we worked through this issue.
Identified
We are currently investigating a device detection issue that has caused lower than expected data collection for some traffic. Our engineering team has identified the root cause and is working on a fix to restore normal collection levels as quickly as possible. We will continue to share updates as progress is made.