Resolved
This incident has been resolved
Investigating
We are currently investigating an issue impacting the ability of users to schedule and publish new posts. Clients are receiving a generic error message upon attempting these actions.
The issue appears to be related to a broken link transform occurring when a post is associated with a Meta Threads profile, leading to the data validation error (maximum of 1 item allowed) during the processing phase, which prevents successful scheduling or publishing.