Major Service Disruption: Emplifi Ratings & Reviews Unavailable
Resolved·Full outage

The outage was caused by a failover in one of the critical storage systems. The operations team took measures to rapidly restore full functionality.
The outage has been resolved. Performance has returned to nominal levels

Sat, Nov 8, 2025, 07:45 PM
(1 month ago)
·
Affected components
Ratings & Reviews
Updates

Resolved

The outage was caused by a failover in one of the critical storage systems. The operations team took measures to rapidly restore full functionality.
The outage has been resolved. Performance has returned to nominal levels

Sat, Nov 8, 2025, 07:45 PM

Investigating

Emplifi Ratings & Reviews services is currently experiencing an outage in API, customer portal, and some widget services. Our operations team is investigating.

Sat, Nov 8, 2025, 07:30 PM(15 minutes earlier)
Powered by