Emplifi Knowledge Planned Maintenance
Complete·Under maintenance·Oct 23, 9:00 AM - Oct 16, 1:05 PM

Scheduled maintenance is complete.

Thu, Oct 23, 2025, 10:00 AM
(1 month ago)
·
Affected components
Knowledge
Updates

Complete

Scheduled maintenance is complete.

Thu, Oct 23, 2025, 10:00 AM

In progress

Scheduled maintenance is starting.

Thu, Oct 23, 2025, 09:00 AM(59 minutes earlier)

Scheduled

We will be releasing version 2025-10 of Emplifi Knowledge. This version includes the following features and bug fixes:

  • Introduced AI response writing/rewriting features: Expand with Context, Change Tone of Voice, Make longer, Make shorter, Rephrase, Simplify

  • Fixed a bug where changing the touchpoint in labels doubled or tripled the touchpoint options

  • Fixed a bug where category traffic dashboard chart would not load correctly

  • Refined the Response Translation feature so that authors cannot save the response without a completed translation, and support for creating a translation for a language that already had a response

There will be no downtime associated with these updates.

Thu, Oct 16, 2025, 01:05 PM(6 days earlier)
Powered by