Community/Care/Publisher Loading Issue
Resolved·Partial outage

This incident has been resolved.

Wed, Sep 24, 2025, 10:24 AM
(2 months ago)
·
Affected components
Community
Updates

Resolved

This incident has been resolved.

Wed, Sep 24, 2025, 10:24 AM

Monitoring

The root cause of this issue has been identified and a fix has been deployed. We are continuing to monitor the situation.

Tue, Sep 23, 2025, 04:21 PM(18 hours earlier)

Investigating

We are actively investigating a performance issue causing some accounts to fail to load properly. We are currently scaling infrastructure to improve performance while determining the root cause.

Tue, Sep 23, 2025, 03:40 PM(40 minutes earlier)
Powered by