No components marked as affected
Resolved
This issue has been resolved an all services are operational.
Monitoring
During the recent maintenance window for our release, an unexpected issue was introduced that temporarily affected some services' ability to connect to the database. We understand that this may have caused some interruptions for you, and we sincerely apologize for any inconvenience this may have caused.
What's the Current Status?The issue has been resolved, and all services are now back up and running smoothly. However, it's possible you may have noticed some hiccups during the release process, and we're truly sorry if that was the case.
We are closely monitoring the situation to ensure the continued stability of the system and will provide further updates if necessary. We appreciate your understanding and patience as we work to continuously improve our service.