Emplifi Knowledge Degradation
Resolved·Partial outage

This issue has been resolved an all services are operational.

Wed, Oct 22, 2025, 04:45 PM
(1 month ago)
·
Affected components
Knowledge
Updates

Resolved

This issue has been resolved an all services are operational.

Wed, Oct 22, 2025, 04:45 PM

Monitoring

This issue has been resolved an all services are operational.

Wed, Oct 22, 2025, 04:45 PM

Monitoring

All functionality has been restored. We are carefully monitoring the environment to verify that all concerns have been properly addressed.

Thank you for your patience.

Tue, Oct 21, 2025, 01:36 PM(1 day earlier)

Identified

We’re currently experiencing increased latency affecting production Emplifi Knowledge sites in the US region. This issue is related to a broader AWS outage, and we are actively working with AWS to resolve the impact.

Our team is closely monitoring the situation to ensure stability is fully restored. We appreciate your patience as we work through this.

Thank you for your understanding.

Mon, Oct 20, 2025, 05:33 PM(20 hours earlier)
Powered by